ubuntu and cinelerra

October 30th, 2006 § 6 comments

i am doing a project with cinelerra lately. and i am using ubuntu edgy eft. everyone who knows cinelerra is probably wondering how these two mix together, aspecially since gandalf stopped compiling it for ubuntu.

it turns out it’s not that nasty… it is true, that i had made a mess of my ubuntu yesterday, when i was installing and removing lots of packages from different repositories, trying to compile cinelerra from svn, but… in the end, i only included debian-multimedia repository, minmax cinelerra repository, and the only conflict was about libasound. so I thought, what the heck, included debian unstable repository in sources.list, and installed cinelerra. of course i imediatly removed debian unstable again, but cinelerra seems to be ok, and the system is still as stable as ever… :)

anyway, here are the appropriate lines from /et/apt/sources.list
#deb http://ftp.si.debian.org/debian/ unstable main non-free
deb http://www.debian-multimedia.org/ sid main
#deb-src http://www.debian-multimedia.org/ sid main
deb http://www.kiberpipa.org/~minmax/cinelerra/builds/pentiumm/ ./
… congratulations to developers for making cinelerra more and more stable, even though it is still picky about libs… ;)

Related Posts

§ 6 Responses to ubuntu and cinelerra"

Leave a Reply

What's this?

You are currently reading ubuntu and cinelerra at Rational Idealist.

meta